Windows: Warnung – Keine älteren t@x-Versionen unter Windows 7 installieren

Aus einer aktuellen Kundenerfahrung heraus schreibe ich diese Zeilen:

Ältere Versionen des Steuerprogramms t@x aus dem Hause Buhl Data sind nicht mit Windows 7 kompatibel. Im konkreten Fall handelt es sich dabei um die Versionen 2006 bis 2009.

Die Programme lassen sich zwar installieren, updaten (außer Elster, Dieses wird jeweils nur zwei Jahre gepflegt) und ausführen, allerdings werden beim Speichern die Daten zerstört! Auch bereits bestehende Daten können nicht geöffnet werden.

Daraus ergibt sich, das man ältere t@x-Versionen nur bis Windows XP betreiben kann.

Weiterlesen