Portabler Browser für ältere SSL/TLS-verschlüsselte Seiten

So manches Gerät wie z.B. Drucker, USB-Deviceserver, VoIP-Adapter, etc. unterstützt keine aktuelle Verschlüsselung via SSL/TLS beim Zugriff auf das Web-Interface. Versucht man nun mit einem aktuellen Browser zuzugreifen, erhält man eine Fehlermeldung und kommt nicht weiter.

Weiterlesen