Thunderbird: Timeout beim Speichern einer gesendeten Nachricht mit Anhang

Seit kurzem tritt bei einem Kunden das Problem auf, das gesendete Nachrichten mit einem Anhang der Größer-gleich 15 MB es zu einem Timeout beim Speichern kommt.

Die Nachricht als solches wird erfolgreich per SMTP versendet und kommt beim Empfänger auch an, nur das Abspeichern dieser Nachricht beim Absender in gesendete Objekte scheitert mit einer Fehlermeldung. DIes geschieht gleich auf zwei PCs, ist also nicht auf eine Maschine begrenzt.

Nachrichten mit kleineren Anhängen erzeugen wiederum keine Schwierigkeiten. Überraschenderweise klappte es beim Kunden mit seinem Glasfaser-Anschluss der Telekom nicht, während es bei uns mit einem VDSL 100 ohne Schwierigkeiten durchlief. Der Mail-Provider ist übrigens 1&1 IONOS.

Als mögliche Ursachen kommt so einiges in Frage:

  • Virenscanner (sozusagen der Klassiker, ist aber in diesem Fall unschuldig)
  • Verbindung (gemeint ist ein langsamer und/oder problematischer Internetanschluss, was in diesem Fall nicht zutrifft)
  • Probleme beim Provider
  • Probleme mit dem Router, z.B. Telekom Speedport, die „ungefragt“ Mailserver filtern oder aus einem anderen Grund Schwierigkeiten mit (IMAP-)Verbindungen machen

Da es bis vor wenigen Tagen beim Kunden noch ohne Schwierigkeiten lief, muss sich zwischenzeitlich irgendetwas verändert haben, nur das was ist nun die Frage.

Speziell bei Thunderbird kann man versuchen mittels der folgenden Einstellungen die Timeout-Schwelle hochzusetzen:

  • Extras – Einstellungen – Registerkarte „Erweitert“ – Allgemein – „Konfiguration bearbeiten“.
  • Die Sicherheitabfrage bestätigen.
  • Nach „mail.server.server1.timeout“ suchen und von „29“ auf etwas Höheres, z.B. „120“, setzen. Leider lässt sich dieser Wert nicht mehr so ohneweiteres (dauerhaft) ändern, da er immer wieder zurückgesetzt wird, daher herausgestrichen.
  • Nach „mailnews.tcptimeout“ suchen und auf einen höheren Wert, z.B. „1000“ oder „2000“, setzen.

Nach einiger Recherche kann man Anfügen, das solche Schwierigkeiten nicht auf Thunderbird oder einen bestimmten Anbieter beschränkt sind. So fand sich Dasselbe in Grün z.B. für Outlook.

Wir haben dem Kunden empfohlen, erstmal den Router neu zu starten und dann nochmal zu testen. Seitdem haben wir nichts mehr gehört.

Quellen:

Telekom hilft – IMAP Probleme: T-online mit Thunderbird

ProtonMail – Thunderbird: ‘Connection to server timed out’ error

3 Kommentare

  • Vielen Dank!

    Nachdem meine bisherigen Recherchen zu dem Problem nur zu Forendiskussionen führten, die nach spätestens zwei Postings in Flamewars über die Nach- und Vorteile von Virenscannern abdrifteten, habe ich hier einen praktischen Lösungsansatz gefunden. Vielen, vielen Dank!

    Unter Linux ist das entsprechende Menü unter

    Bearbeiten – Einstellungen – Registerkarte „Erweitert“ – Allgemein – „Konfiguration bearbeiten“

  • Moin Moin,

    ist das Problem noch bei anderen Kunden aufgetreten? Haben sich weitere Lösungsansätze ergeben?

    Es passiert bei IONOS mit einer IMAP Anbindung, verschiedene Mailclients versucht, die oben genannten Einstellungen versucht, das Virenprogramm komplett deinstalliert, ein Tipp ist während des Sendens immer wieder auf „Abrufen“ zu klicken und auch andere Ports nutzen (STARTTLS anstatt SSL) haben nichts gebracht.

    Da es sich um eine 16 mbit Leitung handelt, gehen Anhänge bis max. 2 MB manchmal raus, manchmal kommt der Fehler auch bei 0,5 MB Anhängen (bei mehreren PCs das gleiche Bild!). Ich kann die Nachrichten auch manuell nicht in den IMAP Ordner schieben (die gesendeten E-Mails liegen dann lokal). Bei einer 100 mbit Leitung mit gleichem Anbieter und Mailprogramm gehen Anhänge mit 20 MB raus. Das kann man schön mit einem Notebook probieren: Es ist abhängig von der Leitungsgeschwindigkeit und Auslastung der Leitung.

    Verrückt, dass Problem ist seit Januar immer wieder in Foren zu lesen, aber der Anbieter sieht sich nicht in der Pflicht und so werden Anhänge über Clouds verschoben und es gibt einfach keine Erklärung von Seiten des Providers (selbst ein „ist so aus Sicherheitsgründen“ wäre mehr als „keine Ahnung, liegt wohl an ihrem Mailclient“).

  • Hallo Dirk,

    außer bei diesem einen Kunden haben wir das Problem nirgendwo anders beobachtet, das mag aber mitunter darunter liegen, das die meisten unserer Kunden einen eigenen Mailserver betreiben und somit die genannten Konstellation kaum in Erscheinung tritt.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.