Microsoft Outlook 2016 – Probleme beim Versenden mit E-Mail-Anhang

Neues Office, neue Problem möchte man vielleicht sagen. Ein Kunde meldete sich, er habe nun MS Office 2016 und beim Versenden von E-Mails mit Outlook würden die Anhänge verschwinden.

Vor Ort wurde das in Augenschein genommen. Es wird eine neue Nachricht erstellt, via Büroklammer-„Datei anfügen“-Symbol ein Anhang angefügt, dieser wird sogar unterhalb der Betreffzeile angezeigt und auch beim Klick auf „Senden“ geschieht nichts ungewöhnliches. Sieht man sich dann allerdings die E-Mail unter „Gesendete Objekte“ nochmal an, fällt auf, das der Anhang fehlt. Test-Mails kamen ebenfalls ohne Anhang an.

Eine kurze Recherche zeigte, das man nicht alleine ist:

Microsoft Community – Office 2016 attachment bug

Das Problem scheint auf „Zuletzt verwendete Elemente“ begrenzt zu sein, denn wählt man den Anhang über „Diesen PC durchsuchen“ aus, so funktioniert es wie es soll.

2 Kommentare

  • Hallo, leider kommt es bei meinem Kollegen auch vor, wenn er die Anhänge bei diesen PC durchsuchen auswählt.
    gibt es hierzu auch einen lösungsvorschlag?

  • Klappt es denn, wenn man die gewünschten Anhänge per drag&drop in die Mail einfügt?

    Wir haben kaum Kunden die mit Office 2016 arbeiten, die „Kinderkrankheiten“ schrecken ab. Intern sieht es bei uns nicht anders aus, teilweise ist Office 2016 installiert, wird allerdings aufgrund diverse Schwierigkeiten kaum bis gar nicht verwendet. Von Zulieferen, Mitbewerbern und Kunden wurde mir bereits zugetragen, das mitunter Rückmigration zu Office 2013 oder gar 2010 stattgefunden haben, da mit Office 2016 oder 365 zu viele Probleme bestehen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.