Outlook 2007/2010: Keine Aktualisierung mehr von IMAP-Postfach

Bei einem Kunden der Outlook 2007 und 2010 im Einsatz hat streikte von einem auf den anderen Tag auf allen Arbeitsplätzen die Aktualisierung eines gemeinsam genutzten IMAP-Postfachs.

Weiterlesen

Exchange Server 2007: Bei neuer HDD oder VHDX auf Sektorgröße achten

Zum Durchspielen einer Migration bietet es sich an, eine Datensicherung der Produktivumgebung in einer virtuellen Umgebung einzuspielen und dann Schritt-für-Schritt zu testen.

Weiterlesen

Von Outlook 2007 auf Thunderbird umsteigen – „Outlook“ ist ausgegraut

Beim Austausch von einem Kunden-PC sollte bei dieser Gelegenheit auch gleich von MS Office 2007 (inkl. Outlook) auf OpenOffice und Thunderbird gewechselt werden.

Weiterlesen

Exchange Server 2007/2010: Fehler 12014 – MSExchangeTransport

Folgender Fehler kann auftreten wenn

  • der Exchange Server über eine UTM E-Mails versendet und
  • ein öffentliches/anderes Zertifikat installiert ist. Weiterlesen

Outlook/Exchange – Und ewig schleicht die „winmail.dat“

Mal ehrlich, die Sache mit dem „winmail.dat“-Problem bei Outlook und ggf. Exchange Server ist schon lästig. Seit über einem Jahrzehnt verfolgt mich dieses Thema. So auch aktuell bei einem Kunden. Nach dem Wechsel von Exchange Server 2003 zu Exchange Server 2010 tauchte dieser Umstand plötzlich mit fast allen Arbeitsplätzen auf, statt wie bisher nur bei einem (da gabs schon länger Probleme).

Weiterlesen

Exchange Server, Connectoren, HELO und EHLO

In Sachen Exchange Server kann man manchmal „wunderbar“ Fehler suchen. Von daher Anbei ein paar Notizen, wie die Standard-Connectoren zum Versenden und Empfangen aussehen und an welcher Stelle man HELO und EHLO für die SMTP-Verbindung konfiguriert.

Weiterlesen

Windows: Warnung – Keine älteren t@x-Versionen unter Windows 7 installieren

Aus einer aktuellen Kundenerfahrung heraus schreibe ich diese Zeilen:

Ältere Versionen des Steuerprogramms t@x aus dem Hause Buhl Data sind nicht mit Windows 7 kompatibel. Im konkreten Fall handelt es sich dabei um die Versionen 2006 bis 2009.

Die Programme lassen sich zwar installieren, updaten (außer Elster, Dieses wird jeweils nur zwei Jahre gepflegt) und ausführen, allerdings werden beim Speichern die Daten zerstört! Auch bereits bestehende Daten können nicht geöffnet werden.

Daraus ergibt sich, das man ältere t@x-Versionen nur bis Windows XP betreiben kann.

Weiterlesen