BlackBerry Z10 – Verstümmelte E-Mail-Signatur und langwieriges Update

An und für sich bin ich mit meinem BlackBerry Z10 sehr zufrieden. Vor allem der Hub hat’s mir angetan. Leider gibt’s ein „kleines“ Problem mit der E-Mail-Signatur. Diese ist zwar richtig und ordentlich eingetragen und wird auch auf dem Gerät korrekt angezeigt, aber beim Versenden wird sie zerhackt bzw. verstümmelt.

So finden sich plötzlich Leerzeichen, Zeilenumbrüche und teilweise HTML-Code darin. Meist allerdings ein „=“-Zeichen an verschiedenen Stellen. Zunächst nahm ich an, das es evtl. ein Problem mit den Umlauten (öäü) gibt. Das war’s aber leider nicht.

Möglicherweise liegt es daran, dass das Konto via ActiveSync mit Tine 2.0 verbunden ist. „Normale“ Konten auf POP3/IMAP/SMTP-Basis habe ich nicht getestet. So ist es denkbar, das es entweder am Z10 selbst oder Tine liegen könnte. Jedenfalls sind die Signaturen der E-Mails auch in unserer E-Mail-Archivierung zerhackt, deswegen gehe ich davon aus, das es irgendwo zwischen dem Z10 und Tine 2.0 möglicherweise ein Problem gibt.

Jedenfalls brachte mich dieser Umstand dazu nach Updates zu suchen und tatsächlich stand eines bereit. Das ist nun mein erstes Update nach der Inbetriebnahme des Geräts und es dauert wieder ewig. Ich habe nun keinen aktuellen Vergleichswert mit Android, iOS oder Windows Phone, aber für die gut 182 MB zum Download via WLAN und zur Installation brauchte das Z10 gut 45 Minuten bis eine Stunde.

Auch nach dem Neustart dauert es, bis alles wieder tut. Der erste Aufruf des Hubs lässt auf sich warten, was vermutlich dem Update geschuldet ist. Soll heißen: Da laufen wohl noch Hintergrundprozesse zur Anpassung auf die neue Version.

Ich muss gestehen, ich habe nicht genau auf die Uhr gesehen, aber gefühlsmäßig würde ich behaupten, bei meinem alten Samsung Galaxy Smartphone als auch beim HTC meiner Frau geht sowas schneller.

Und nein, das Update hat das Signatur-Problem nicht behoben. Essig.

Update 20.08.2013

Scheinbar lag der Fehler an/in Tine 2.0. Nach dem Update auf Version Kristina (2013.03.7) ist das Problem (bislang) verschwunden.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.