Canon CanoScan LiDe 120 unter Windows 10 1903 oder auch nicht

Die Canon CanoScan LiDe-Flachbett-Scanner sind schicke und zuverlässige Geräte. Bei den älteren Modellen hat man trotz Windows 10-Treiber mitunter allerdings kein Glück diese zum Laufem zu bekommen.

Beim Versuch an einen neuen Windows 10-PC einen Canon CanoScan LiDe 120 einzurichten kam es gleich zu mehreren Kuriositäten:

Während Windows meldet, das der Scanner eingerichtet wurde, findet das Setup von Canon das Gerät nicht. Im Geräte-Manager wird zwar erkannt, das ein Gerät angeschlossen wurde, es fehlt allerdings der Treiber. Selbst wenn man den Treiber manuell installiert und Windows im Geräte-Manager den Scanner als Betriebsbereit meldet, funktioniert er nicht. Mittels WIA wird der Scanner zwar angezeigt, beim Versuch ganz gleich von welcher Anwendung aus zu Scannen kommt es zu diversen Fehlermeldungen. Bei TWAIN wird das Gerät überhaupt nicht erst angeboten, da ja das Setup nicht erfolgreich abgeschlossen worden ist.

Wie man so liest geht es wohl schon seit 1803 bei diesem Scanner im Zusammenhang mit Windows 10 abwärts. Jedenfalls wurde nun nicht weiter versucht den Scanner irgendwie zum Laufen zu bekommen. Schade, ist er doch eigentlich in Ordnung. Damit die Kundin dennoch Scannen kann, wurde ein neueres Modell (CanoScan LiDe 300) bestellt.

Ein etwas neueres Modell (CanoScan LiDe 210) lies sich an einem baugleichem Windows 10-PC beim gleichen Kunden ohne Schwierigkeiten einrichten.

Update 23.08.2019

Von Willi (siehe Kommentar, danke dafür) kam noch der Tipp auf die Datenschutzeinstellungen zu achten, damit hatte ich bislang alledings noch keine Schwierigkeiten. Unabhängig davon habe ich mal weiter geschmöckert. Das Thema scheint mitunter auch vom USB-Anschluss bzw. -Controller abhängig zu sein, soll heißen: Manchmal vertragen sich wohl bestimmte Kombinationen nicht, das mag Toleranz- oder Altersbedingt sein. Zum Test habe ich mal einen Canon CanoScan LiDe 110 hergenommen, der ebenfalls an einem neuem Windows 10-PC nicht mehr funktionieren wollte. An einem gut acht Jahre altem PC, ebenfalls mit Windows 10 1903, läuft dieser wiederum auf Anhieb.

Ein (neuer) Canon CanoScan LiDe 300 ist allerdings schneller und leiser.

Update 26.08.2019

Heute wurde der Canon CanoScan LiDe 300 beim Kunden installiert. Das klappte ohne irgendwelche Überraschungen und ganz fix.

2 Kommentare

  • Hast du dir schon mal unter den Einstellungen den Datenschutz angeguckt? Hatte oft das Problem das Geräte nicht funktionierten, weil unter Datenschutz es dort eine Einstellung gab die es verhinderte.

  • Selbst als der PC noch frisch war, ohne das groß was konfiguriert war, klappte es schon nicht.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.