Reolink-Kamera Live-Bild auf FRITZ!Fon

Liefert eine IP-Kamera die Möglichkeit Bilder mittels JPEG abzugreifen, so lassen sich diese im AVM FRITZ!Fon einbinden. Für diesen Beitrag kommt eine Kombination bestehend aus AVM FRITZ!Box 7490, FRITZ!Fon C5 und Reolink RLC-420-5MP zum Einsatz. Die Einrichtung ist einfach und benötigt nicht viel.

Kamera vorbereiten

Für den Zugriff auf das Bild genügt ein Gast-Zugriff. Zu diesem Zweck einen neuen Benutzer unter

Device Settings - User - Add User

anlegen.

Live-Bild einrichten

In der FRITZ!Box unter

DECT - Internetdienste - Live-Bild

auf „Neues Live-Bild hinzufügen“ klicken.

Einen Namen eingeben, die Live-Bild-URL

http://<IP>/cgi-bin/api.cgi?cmd=Snap&channel=0&rs=<IrgendwelcheZeichen>&user=<Benutzername>&password=<Kennwort>

eintragen und das Aktualisierungsintervall einstellen.

Am FRITZ!Fon kann das Kamera-Bild dann unter

Menü - Heimnetz - Live-Bild

abgerufen werden.

Tipp: „Live-Bild“ als Favorit festlegen, damit man schneller darauf zugreifen kann.

Leider geht kein Video und das Live-Bild ist nicht wirklich live, da nur alle x Sekunden eine Aktualisierung stattfindet. Selbst bei sekündlicher Aktualisierung habe ich bei mehreren unterschiedlichen Kameras eine Verzögerung von 3-5 Sekunden beobachtet, darüber hinaus dauert der Aufruf einen Moment.

18 Kommentare

  • Herbert Müller

    Hallo Andy,

    ich benutze die gleiche Hardware wie Du, habe es aber bisher nicht geschafft, das Live-Bild auf dem Fritz!Fon anzuzeigen. Ich erhalte stets die Meldung „Bild Format wird nicht unterstützt“.
    Eine Idee, woran das liegen kann?

    Gruß,
    Herbert

  • Hallo Herbert,

    sind die Firmware-Stände auf allen Geräten aktuell? Wie sieht die URL bei dir aus?

  • Herbert Müller

    Ja, die Firmware ist auf auf dem neuesten Stand. Meine URL ist wie folgt:
    „http://192.168.2.132:80/cgi-bin/api.cgi?cmd=Snap&channel=0&rs=&user=&xxxx=xxxx“

  • Nach „…rs=“ muss man irgendwas setzen, z.B. „Test“, „1234“, etc. und erst dann mit „&user…“ weitermachen.

  • Herbert Müller

    Hallo Andy,

    super! Hat nun endlich geklappt; Danke für Deine wertvolle Hilfe.

    Gruß,
    Herbert

  • Hallo Andy,
    vielen Dank für die Infos.
    Eine kleine Ergänzung habe ich noch.
    Sollte eine Fehlermeldung wegen falscher Zeichen kommen,
    einfach „http://“ weglassen und direkt ab der IP- Adresse eingeben.
    Dann sollte es funktionieren.
    Schöne Grüße
    Martin

  • Matthias Heinzmann

    Hallo, ich habe die selbe Hardware mit der Ausnahme das ich die FRITZ!Box 6490 Cable besitze und bekomme am Fritz!Fon ständig angezeigt „Das Bildformat wird nicht unterstützt“

    Meine URL lautet:
    „http://192.168.178.41/cgi-bin/api.cgi?cmd=Snap&channel=0&rs=pergola&user=&xxxx=xxxx“

    Was mache ich falsch!?

  • Der Teil mit dem Benutzer/Password ist nicht richtig angeben.
    Wie im Beitrag beschrieben sollte das in etwa so aussehen:

    http://192.168.178.41/cgi-bin/api.cgi?cmd=Snap&channel=0&rs=pergola&user=xxxx&password=xxxx

  • Kennt einer eine Außencam mit der Möglichkeit ein Livebild per jpg zu liefern die per WLAN betrieben werden kann und das ganze mit einen Akku?
    Will meine Haustürberreich überwachen.
    Problem Klingel ist an Außenwand montiert, die Haustür dann einen Meter nach innen versetzt. In der Nähe der Haustür ist keine Steckdose und weil nicht mein Eigentum kann ich auch keine montieren.
    Die meisten stehen also nicht vor der Klingel, sondern in dem überdachten Bereich der Haustür wo etwa 1×1 meter ist.
    Die Kamera wäre da zwar außen aber auf jeden Fall Wetter geschützt angebracht. Also eventuell geht auch eine indoorkamera.

    Gruß Gerald

  • Wie wäre es mit der Reolink Argus 2?
    hab‘ ich hier mal getestet:

    Reolink Argus 2 – Testbericht

    Gibt vom gleichen Hersteller noch weitere Modelle mit Akku.

  • Roland Ritter

    Hallo Andy, ich habe die Fritz!box 7590 und ein Fritzfon C6 im Einsatz. Die Live Bild Übertragung funktioniert, aber leider bekomme ich die Fehlermeldung das kein Bild mehr vorhanden sei, wenn ich die abfrage im Zusammenhang mit der Türsprechstelle verwende.
    Hast du einen Idee dazu?

    Grüße Roland

  • Andreas Berger

    Hallo Roland, verwende auch ein C6 Fritz Fon, eine FritzBox 7590 und eine Reolink RLC-520-5MP (anscheinend baugleich mit RLC-420-5MP nur neues Gehäuse) …. und bekomme leider auch die Meldung „Bild nicht mehr verfügbar“ …. bist du hier schon weiter gekommen???

    Grüße Andi

  • Jürgen Michel

    Hat von euch schon jemand das Problem gelöst? Ich versuche genau das gleich und bekomme leider auch die Nachricht „Bild nicht mehr verfügbar“
    Bin für jeden Tipp dankbar.

    Grüße
    Jürgen

  • Andreas Berger

    Bei mir wurde das Problem gelöst indem ich das http:// …. am Anfang vom link weggelassen habe..

    … also im FirtzBox Interface ist ja eine Zeile zum eingeben des Links….. hier den Link einfach beginnen mit der IP 192.168.xxxxxxx usw.

    …. und dann gibt’s ja vor dieser Link Zeile ein Drop Down Menü zum auswählen ob http:// oder https:// ….. und hier gibt’s eine 3te Möglichkeit und zwar ein leeres Feld…..

    Das hab ich ausgewählt und somit beginnt der Link mit der IP ….. ohne das das Interface selbst noch ein http:// davorbastelt.

    Hat dann sofort funktioniert.

    Grüße Andi

  • Hallo Andi und alle anderen,

    in meiner 7490 (Firmware 7.12) habe ich keine Auswahlfelder bzw. Dropdown-Menüs.
    In der dazugehörigen Online-Hilfe werden die Beispiele auch nur mit vorangestelltem http dargestellt.
    Von daher bin ich um ehrlich zu sein gar nicht groß auf eine andere Idee in Sachen Adresse gekommen.

  • Moin, kann jemand sagen ob ich auch bei einer Reolink Argus 2 Live Bilder auf einem FritzFon sehen kann?
    Danke für alle Tipps

  • Habe es jetzt auch hin bekommen. Danke für die Info.
    Bei mir dauert es allerdings 3 Sekunden wenn jemand an der Tür klingelt bis das Bild auf dem FritzFon angezeigt wird. Ist das normal.
    Habe schon alle Einstellungen in der Kamera durch probiert. Unter 3 Sekunden geht es wohl nicht

  • Hallo danke für die Tips hier!
    Habe die RLC422 und fritz 7490, hatte auch immer die Fehlermeldung „Bild nicht mehr verfügbar“ bis ich mal das Password geändert habe. Hatte das Sonderzeichen „#“ dabei, ohne „#“ klappt es nun.

    Villeicht verirrt sich ja hier noch jemand mit einer reolink E1Pro. Habe leider ein Firmware Update gemacht und nun sind meinen PTZ Voreinstellungen weg!. Hatte vorher erfolgreich die PTZ Voreinstellungen mit der windows client Software (Ohne NVR) gesetzt. Nun kann ich die Einstellungen zwar noch setzen, aber die Kamera speichert sie nun leider nicht mehr ab und ich kann sie auch nicht mehr in der app abrufen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.