Mozilla Firefox 64-bit und VLC Web Plugin

Mozilla Firefox gibt es neben der 32-bit auch in einer offiziellen 64-bit Version. Allerdings kann es passieren, das dann nicht alle Plugins funktionieren.

Damit alles zusammenpasst muss ggf. abhängige Software ebenfalls als 64-bit-Version vorliegen. Am Beispiel des VLC media players finden sich die Downloads für den Player und das Plugin unter

https://download.videolan.org/pub/videolan/vlc/last/win64/

Leider ist das 64-bit Plugin von VLC aktuell nicht in Firefox zugelassen bzw. nicht signiert und lässt sich daher nicht installieren. Versuche mittels „about:config“ und

xpinstall.signatures.required= true zu false
xpinstall.whitelist.required= true zu false

daran etwas zu ändern scheitern. Man ist nicht allein mit diesem „Problem“:

Cannot install Videolan VLC plugin in newer 64 bit versions of Firefox because the XPI is unsigned

VLC web plugin 2.2.4 not activating in Firefox 47.0 (64-bit)

Mit Waterfox, einer inoffiziellen 64-bit Version von Firefox, soll es hingegen klappen.

In meinem Fall bin ich dann wieder zurück zur 32-bit Firefox-Version. Trotz vieler offener Tabs war zwischen den beiden Versionen kein Geschwindigkeitsunterschied wahrnehmbar.

Update 07.03.2017

Ab Firefox 52.0 werden keine NPAPI-Plugins, das betrifft unter anderem das VLC web plugin, mehr unterstützt, ganz gleich ob die 32- oder 64-bit Version des Browsers verwendet wird.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.