Outlook 2010 – Ewig schleicht die „winmail.dat“

Gefühlt, d.h. seit Office 97, solange ich Outlook kenne gibt es die „winmail.dat“-Thematik. Mit jeder neuen Version wird versprochen, das es nicht mehr vorkommt. Na ja.

Bei einem Kunden ist zugegeben ein nicht mehr ganz frisches Outlook 2010 im Einsatz, kein Exchange, direkt via POP/SMTP an ein 1&1-Postfach eingebunden, aber das nur am Rande. Jedenfalls soll per Branchenanwendung (in diesem Fall repdoc) Angebote, Rechnungen etc. versendet werden. Jede Mail kommt beim Empfänger allerdings als leere Nachricht mit „winmail.dat“-Anhang an. Unter „Gesendet Elemente“ beim Absender wird die Mail beim Kunden allerdings korrekt angezeigt.

Nach Prüfung der üblichen Verdächtigen an Einstellungen (guckst du hier: Lookeen – So hindern Sie Outlook daran, winmail.dat Anhänge zu versenden) musste eine andere Lösung gefunden werden. Diese ergab sich mit folgender Änderung:

Microsoft Support – Wenn Sie zum Senden einer E-Mail-Nachricht Outlook 2010 oder Outlook 2007 verwenden, sieht der Empfänger der Nachricht eine Anlage mit der Bezeichnung „Winmail.dat“

Also entweder Hotfix herunterladen (wenn der Download denn mal funktioniert) und installieren oder manuell diese Änderung vornehmen:

  • „regedit“ öffnen.
  • Zu „HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences“ wechseln.
  • Einen neuen DWORD-Eintrag mit dem Namen „DisableTNEF“ und dem Wert „1“ anlegen.
  • Den Computer neu starten.

Ein Kommentar

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.