PoE-Switch zerstört IP-Kameras

Drastische Überschrift, entspricht aber leider realen Begebenheit. Bei einem Kunden sollten vier IP-Kameras des Typs Instar IN-6012HD PoE installiert und mit einem bereits vorhandenen Synology DS213+ NAS verbunden werden. Eigentlich keine große Sache und nichts außergewöhnliches, wenn da nicht immer diese Überraschungen wären.Als PoE-Switch kam ein neuer Zyxel GS1900-8HP zum Einsatz.

Bei Inbetriebnahme und Test noch in Ordnung

Da wir in der Regel die Dinge erst bei uns im Haus testen, bevor es zum Kunden geht, wurde zunächst ein Test-Aufbau erstellt. D.h. der Switch wurde ausgepackt und in Betrieb genommen und bekam die aktuelle Firmware aufgespielt. Dann wurden die Kameras ebenfalls ausgepackt, eine nach der Anderen mit einem Weitwinkelobjektiv versehen und angeschlossen. Alles ganz simpel.

Vor Ort defekt

Vor Ort wurde zunächst der Switch ins bestehende Firmennetz integriert, was in diesem Fall soviel bedeutet wie: Kabel angeschlossen, IP-Adresse vergeben. Dann wurde eine bereits vorhandene Instar IN-6012HD (ohne PoE) neu positioniert und mit dem Switch verbunden. Soweit, sogut. Die Bestands-Kamera lief, Zugriff auf’s NAS als auch Internet war möglich. Alles in Ordnung bis das die erste PoE-fähige Kamera angeschlossen wurde. Zunächst wunderten wir uns, das Diese nicht startete, ein Blick auf den Switch offenbarte ein größeres Problem als zunächst vermutet, denn dort flackerte nur noch die PWR-LED. Zog man die zuletzt verbundene Kamera wieder ab, startete der Switch neu und der entsprechende Netzwerkteil lief wieder.

Die erste Vermutung bestand darin, das ein Kabelfehler vorlag, also wurde das Netzwerkkabel ausgetauscht, das brachte allerdings keine Änderung. So wurde auf das Original-Kabel von Instar zurückgegriffen, aber auch das änderte nichts. Zwischenzeitlich viel allerdings auf, dass das Netzteil des Switches auffällig fiepte. Anderseits ist Spulen- oder Elektronik-Fiepen leider nicht wirklich selten in der Technik. Eine Messung des Switch-Netzteils im Leerlauf mit einem Multimeter zeigte soweit nichts ungewöhnliches. Das Netzteil lieferte 53.8V, 54V sollen es laut Typenschild sein, das dürfte somit in der Toleranz liegen und erstmal nicht das Problem sein. Aber wer weiß was im Switch oder unter Last geschieht.

Jedenfalls um auszuschließen das es evtl. an der Kamera liegt, wurde die nächste Kamera angeschlossen, wieder mit dem gleichen Fehlerbild. Mir viel dann auf, das die Kamera kurze Zeit nach was durchgebrannten riechte. Um zu sehen, ob die Kamera denn mit dem mitgelieferten Netzteil (noch) funktioniert, wurde das ebenfalls getestet. Aber auch da tat sich nichts mehr.

Somit ist die Vermutung naheliegend, das aus welchem Grund auch immer, etwas in der Kamera durchgebrannt ist. Eine mögliche Ursache könnte der Switch sein, da er der gemeinsame Nenner ist.

Ursachenforschung

Nachdem man ja eigentlich nichts falsch machen kann, da ja lediglich Netzwerkkabel sowohl auf den Switch als auch die Kameras geteckt werden, kam schnell die Frage auf, was passiert sein könnte.

Wir brachen das Projekt ab, um weiteren Schaden zu vermeiden. Die verbliebenen Kameras testeten wir in unserer Werkstatt, wo wir ebenfalls einen Switch diesen Typs haben. Dieser versorgt bereits unsere Snom-IP-Telefone bislang ohne Probleme. Wir klemmten also die zwei Kameras an, ebenfalls (um es sicher auschließen zu können) mit den Kabel, die wir vor Ort beim Kunden verwenden wollten. Alles läuft.

Ein weiterer (Kollateral-)Schaden

Wie wir leider feststellen mussten, hat es auch die LAN-Schnittstelle unseres FSC Lifebook S7210 Notebooks getroffen. Seitdem das Notebook an besagtem (fehlerhaften) Switch angeschlossen war, funktioniert diese nicht mehr. Es wird, ganz gleich an welchem Switch (wir haben zur Sicherheit mehrere getestet) kein Link mehr erkannt.

Was ist mit dem Schaden?!

Solche Fälle sind Naturgemäss schwierig, zumal erst geklärt werden muss, was die Ursache ist. Zwangsläufig stellt sich aber die Frage, wer für den entstandenen Schaden aufkommt. Nur um es ausdrücklich erwähnt zu haben: Es geht nicht um eine Schuldfrage! Dennoch muss das defekte Material ersetzt werden, schließlich können wir als Händler nicht jeden Schaden selbst tragen, zumal das in diesem Fall bereits mehrere hundert Euro sind (Material als auch Zeit).

Von daher wurde zunächst eine defekte Kamera in Absprache mit Instar an dessen Service geschickt, mit der Bitte, den Schaden zu analysieren und uns mitzuteilen, damit wir entsprechend mit diesem Bericht ggf. an Zyxel-Großhändler herantreten können. Eine defekte Kamera blieb gewollt bei uns im Haus, falls es zu einer anwaltlichen Auseinandersetzung kommen sollte, wir die Möglichkeit haben, die Kamera von einem unabhängigen Gutachter untersuchen zu lassen.

Juristisch ist das zum einen Schaden an der Sache (in diesem Fall der Switch) und Schaden neben der Sache (die Kameras und das Notebook). Instar teilte uns mit, das es in der bzw. in den Kameras das Mainboard „zerschossen“ hat, das sind ca. 60 € pro Mainboard/Kamera (ohne Zeit).

Lange Rede, kurzer Sinn: Die Angelegenheit wurde innerhalb weniger Wochen zufriedenstellend für alle Beteiligten gelöst. Bleibt zu hoffen, das es die Ausnahme bleibt, denn solche Überraschungen als auch die daraus resultierenden Unannehmlichkeiten mag vermutlich niemand.

Konsequenzen aus solchen Vorfällen

Wie uns Instar wissen lies, scheinen solche Probleme keine Seltenheit zu sein. Man kenne solche Schäden und es lässt sich mitunter schwer feststellen was genau geschehen ist. In der Vergangenheit führte der Hersteller eine Liste mit kompatiblen PoE-Switchen, was auf die Dauer nicht nur aufwendig, sondern aufgrund von Revisionsänderungen schlichtweg nicht aktuell gehalten werden konnte.

In der Zwischenzeit bietet Instar auf Herz und Nieren selbst getestete PoE-Switche an:

Instar – PoE Zubehör

Damit sollte soetwas nicht mehr vorkommen, auf jeden Fall wäre man damit auf einem supporteden Weg. Leider hat man keine gemanageden Switche im Programm.

Danksagung

An diesem Punkt muss man zu mehreren Beteiligten einfach mal Danke sagen. Zum einen an unseren Kunden, der die Sache relativ gelassen sah und lediglich auf das Einhalten des spätest möglichen Zeitpunkts bestand, dieser war immerhin nur drei Tage nach dem Auftreten des Problems. Zum anderen an Instar die uns ohne große Bürokratie vorab Austausch-Kameras haben zukommen lassen.

2 Gedanken zu „PoE-Switch zerstört IP-Kameras

  1. Hallo Andy, sehr interessanter Artikel.
    Beim Lesen kam bei mir die Frage auf, ist das ein Konstruktionsfehler des Zyxcel Switch?
    Ist der Switch für PoE nicht einsetzbar?
    Vielen Dank für die Veröffentlichung dieser Erfahrung.
    Schöne Grüße Jürgen

  2. Da wir das nur mit einem Switch hatten, kann ich leider nicht sagen, ob das ein generelles Problem ist.
    PoE-fähig ist auf jeden Fall und nach dem Studium der Datenblätter sowohl von Zyxel als auch Instar müsste alles passen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.