Windows: Acronis Backup & Recovery – Was mich am meisten stört

Mit Acronis Backup & Recovery habe ich nur partiell und zeitweise zu tun, aber nahezu immer gibt es Probleme. Na ja, deswegen wird man wohl auch gerufen.

Man erwartet von einer Backup-Software das sie läuft und möglichst keine Probleme macht. Leider sieht mein persönlicher Erfahrungswert mit so manchen Backup-Lösungen anders aus.

Am meisten negativ aufgefallen sind dabei neben Acronis auch noch

  • Symantec (früher Veritas) BackupExec und
  • Symantec SystemState Recovery

Entweder die Backups liefen mitunter gar nicht oder nur teilweise. Bei SystemState Recovery sogar oft nur zeitweise, also z.B. ein, zwei Tage wie es soll, dann mal wieder einen Tag nicht und kein Mensch weiß warum.

Im Moment habe ich verschiedene Phänomene mit Acronis. Ganz gleich ob Einzelplatz oder Server. Ein Problem ist, das aus irgendeinen unerfindlichen (und unprotokollierten) Grund plötzlich bei Backup-Quelle Laufwerke fehlen. Im konkreten Fall geht es um einen Server, von dem eigentlich fünf Laufwerke gesichert werden soll. Seit einer Woche ist aber nur noch ein Laufwerk als Quelle im Job ausgewählt. Nein, es hat sonst keiner etwas geändert. Aufgefallen ist das auch nur per Zufall, da man sich gewundert hat, das schlagartig die Sicherungen so klein waren.

Genauso schlimm ist das Problem in Verbindung mit den Depots und Netzwerken. Soll heissen: Liegt das Backup-Ziel im Netzwerk, also auf einem anderen Server oder einem NAS so gibt es mindestens seit Version 10 von Backup & Recovery das Problem, das es entweder plötzlich heisst, das Ziel bzw. Depot sei nicht verfügbar oder man könne die Datei nicht finden usw. Damit „ärgere“ ich mich nun schon seit einem Jahr rum.

Auffällig ist, das sich Acronis trotz mehrmaliger Eingabe der richtigen Benutzerdaten mit falschen Daten am Ziel anmelden möchte, dabei scheint es keine Rolle zu spielen, ob man über die IP-Adresse oder den Computername das Ziel anspricht. Arbeitsgruppen- oder Domänen-Netz ist ebenfalls egal. Es tritt so oder so auf. Neustart half im übrigen auch nicht. Ironischerweise kann man das Ziel von Windows aus via UNC oder Netzlaufwerk ohne Probleme erreichen.

Bei allen Respekt, selbst das Windows-eigene Backup, ganz gleich ob ntbackup oder Windows Backup (wbadmin) kommen damit klar. Man persönlicher Liebling Drive Snapshot hat mich diesbezüglich auch noch nie gestresst.

Von so manchem langjährigen und ursprünglich begeistertem Acronis-Anwender hat man auch schon solche Aussagen zu hören bekommen wie: Mit jeder Version wird’s schlechter. Da fragt man sich doch: Wie soll das weitergehen?!

Auch spannend ist der Fall, wenn man etwas, damit ist gemeint das es nur um ein paar Dateien geht, wiederherstellen muss. Dabei habe ich schon folgende Szenarien erlebt:

Der Server muss zunächst neu gestartet werden, wegen dem Treiber, der für das Mounten von Images notwendig ist. Dieser war wohl nicht installiert.

Das Mounten eines Images war gar nicht erst möglich. Wieder ein Problem in Verbindung mit Depots im Netzwerk. Auch das direkte Mounten über den Windows Explorer ging nicht. Umkopieren auf den Server war ebenfalls unmöglich, da zu wenig Kapazität vorhanden war, also half nur Plan B, d.h. Images auf USB-Festplatte kopieren und an den Server klemmen.

Auch „toll“ ist so manches Problem mit den Benachrichtigung-E-Mails. So kommt es öfters vor, das Acronis die (Test-)E-Mail nicht versenden kann und dabei die Meldung ausgibt, das auf den Posteingangsserver (POP3) nicht zugegriffen werden kann. Das ironische daran ist, das der Zugriff auf POP3 weder aktiviert noch konfiguriert ist.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.