Adaptec maxView Storage Manager zeigt zu hohe Controller-Temperatur an

Bei einem unserer Server kam es während des bislang heissesten Wochenende des Jahres zu einem Temperatur-Alarm. Dabei zeigten sich mehrere Kuriositäten.

Zum einen wunderte man sich, das in einem gekühlten Serverraum überhaupt ein Alarm dieser Art zustande kam und das noch dazu Nachts um ca. 23:30 Uhr. Damit war der Vorfall zum einen jenseits des heissen Tages und zum anderen ebenfalls jenseits des Zeitfensters der Datensicherung bei dieser Maschine.

Seltsam war zudem, das Server-Eye keinen Alarm ausgab, der Temperatur-Alarm war rein akustischer Art und erschien auch nur im Log der RAID-Controller-Software. Eigentlich sollten solche Ereignisse parallel zum RAID-Controller-Log auch noch ins Eventlog von Windows geschrieben werden.

Zum Einsatz kommt in dieser Maschine ein Adaptec 6405 und ein 6405e.

Während der Kommunikation mit dem Support von Server-Eye viel dann auf, das im OCC ein wesentlich geringerer Wert bei der Controller-Temperatur angezeigt wird, als im Web-Interface des maxView Storage Managers. Die Differenz betrug im Mittel 20°C.

Ein Update auf die aktuelle Version der RAID-Controller-Software (msm_windows_x64_v1_08_21375 vom 17.06.2015) behob das Problem. Ein weiterer positiver Nebeneffekt ist, das mit der aktuellen Version auch die Logjam-Thematik erledigt ist.

Troubleshooting

Ein Inplace-Upgrade lief zwar erfolgreich durch, allerdings lies sich anschließend das Web-Interface nicht mehr aufrufen. Eine Deinstallation inkl. Löschen der Konfiguration mit anschließender Neuinstallation der Software löste dieses Problem. Ein Server-Neustart ist im übrigen nicht notwendig.

Nach der Neuinstallation fehlt in der Desktop-Verknüpfung der Port. Per Standard sieht die URL wie folgt aus:

https://localhost:8443/maxview/manager/main.xhtml

Update 17.07.2015

Wir hatten das Problem, das nach dem Update der Adaptec-Software im Server-Eye-Sensor die Temperatur nicht mehr angezeigt wurde. Die Ursache bestand laut Support darin, das in der CLI-Ausgabe der „arcconf.exe“ nun mehrere Zeilen mit dem Namen „Temperature“ vorhanden sind (1x pro Controller und jeweils pro Festplatte). Kurzum: Der Wert wurde überschrieben und dadurch kam es zu diesem Umstand.

Der Support hat das in einer kurzen Fernwartungs-Sitzung gelöst, vielen Dank dafür! Vermutlich wird die Änderung mit einem der nächsten Server-Eye- bzw. Sensor-Updates an alle verteilt.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.