Memory Leak unter Windows 8.1?

Die vergangenen Tage war an ein Arbeiten mit meinem Lenovo ThinkPad T410 kaum noch zu denken. Ständig wurden die RemoteApps getrennt und der lokale Browser kam nicht in die Gänge.

Zunächst fiel der Verdacht auf die Netzwerkverbindung, da es in Verbindung mit der Dockingstation immer mal wieder Konnektivitätsschwierigkeiten gab. Zwar zeigte sich beim Dauerping immer wieder Ausreißer mit hohen Latenzen oder wenn man das Notebook mal verschoben hat komplette Ausfälle, das alleine war es allerdings noch nicht.

Da ich meist einiges lokal wie remote an Anwendungen offen habe und in Sachen Browser wohl als Heavy-User bezeichnet werden kann, war es erstmal kein Wunder, das der Arbeitsspeicher gut voll ist. Heute früh allerdings war dann das Maß voll und es wurde alles erstmal geschlossen. Allerdings beeindruckte das die Arbeitsspeicherauslastung herzlich wenig. Immer noch gut 97% der 8GB belegt. Ok, „ein Boot tut gut“ sagt man so schön, also einmal neugestartet. Das half allerdings wenig. Direkt nach dem Neustart und der Anmeldung, ohne das eine Anwendung geöffnet ist, waren bereits über 5GB belegt.

Abhilfe schaffte dann, nochmal die Einstellungen zur Auslagerung zu bestätigen und neu zu starten:

Geändert wurde dabei nichts, aber offenbar reichte dies aus, um etwas zu bewirken. Letztlich scheint es so gewesen zu sein, das Windows vermutlich gemeint hat, nichts mehr in die Auslagerungsdatei packen und den Speicher freigeben zu wollen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.