Thunderbird öffnet keine Links mehr

Warum auch immer funktionierte von einem auf den anderen Tag das Öffnen von Links aus Thunderbird heraus nicht mehr. In meinem Fall ist das aufgrund der hohen Anzahl an abonnierten Newsfeeds durchaus lästig, diese alternativ per copy&paste im Browser zu öffnen.

Nachdem Standard-Browser etc. überprüft waren und es überall sonst klappte musste es irgendwie irgendwo an Thunderbird liegen. Beim ersten Durchschauen fiel es mir zunächst auch nicht auf, denn unter

Extras - Einstellungen - Anhänge

war für http und https jeweils Firefox angegeben.

Erst jetzt beim zweiten Blick merkte ich, das da etwas anders aussieht:

Ausgewählt war bei „https“  „Mit Firefox öffnen (Standard)“, aber das funktionierte ja nicht mehr. Bei „http“ interessanterweise „Mit Firefox öffnen“. Anhand des Symbols sieht man bereits, das etwas anders ist.

Da bei „https“ die Auswahl „Mit Firefox öffnen“ nicht zur Verfügung stand, wurde über „Andere Anwendung…“ schlicht die „firefox.exe“ aus „C:\Program Files\Mozilla Firefox“ ausgewählt und siehe da, der Eintrag bzw. das Symbol änderte sich und es läuft wieder.

Ein Kommentar

  • Hallo Andy,
    bei mir funktioniert das nicht, hab statt Firefox Chrome, hab dann bei http chrome.exe eingetragen aber es ist wie zuvor: die Links aus den mail öffnen sich nicht mehr im Browser beim Anklicken. Könnte sein, dass das seit dem letzten Thunderbird Update so ist, das war gestern.
    Ist nun richtig mühselig, so ein Mist!
    LG,
    Brigitte

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.