3 Kommentare

  • Pingback: Windows 10 – 1809: Probleme beim Ausführen mittels runas | Andys Blog – Linux & Windows

  • Mich würde mal interessieren, was die wirkliche Ursache dieses Problems ist, das ist nämlich definitiv ein Effekt der nur bei manchen Windows 10 oder Server 2016/2019 vorkommt, aber bei den meisten funktioniert die Verwaltung mit dem Domänenadmin auch ohne diese Einstellung und es kommen keine Fehler.
    Diese Einstellung ist ziemlich mühsam, da man dann zum Beispiel den Server nicht mehr herunterfahren/neustarten kann ohne über die Kommandozeile oder das Ausführen-Fenster zu gehen, da man keine automatischen Adminrechte mehr hat, auch diverse Installationen schlagen fehl, wenn sie nciht von Anfang an per Admin ausgeführt werden, auch wenn sie während der Installationsroutine nach Adminrechte fragen.

  • Hab jetzt nochmal bissl experimentiert, mit folgenden Einstellungen kann man das so einstellen, dass es funktioniert ohne alles andere zwingend als Admin- auszuführen:

    Unter Computerkonfiguration – Windows-Einstellungen – Sicherheitseinstellungen – Lokale Richtlinien – Sicherheitsoptionen:

    Benutzerkontensteuerung: Administratorgenehmigungsmodus für das integrierte Administratorkonto:
    DEAKTIVIERT

    Benutzerkontensteuerung: Alle Administratoren im Administratorgenehmigungsmodus aktivieren:
    DEAKTIVIERT

    Danach einmal neustarten.

    Aber ACHTUNG:
    Es kommen dann als Admin keine Aufforderungen zum Bestätigen mehr, dies könnte bei unerfahrenen Admins oder bei Unachtsamkeit ein Nachteil sein.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.