Extrem langsamer Start von Windows

Bei einer Kundin startete das betagte Windows XP auf einem Lenovo B560 Notebook 4330 nicht mehr in der erwarteten Zeit, sondern benötigte allein bis zu Anmeldung schon mehrere Minuten, nach Eingabe des Kennworts ging es keineswegs schneller voran.

Da das Gerät erst vier Jahr alt ist, sollte zunächst geklärt werden, woran dieses Verhalten liegt, denn eine Migration zu Windows 7 ist ebenfalls angedacht.

Die ersten Gedanken, es könnte an einem Schädling oder der Festplatte selbst liegen, bestätigten sich nicht. Das Gerät selbst bzw. dessen Mainboard waren ebenfalls in Ordnung.

Da Windows im abgesicherten Modus schnell lief, war zunächst der Verdacht nahe liegend, es könnte ein Problem mit einem Treiber oder Dienst sein. Selbst der Virenscanner wurde zuerst deaktiviert und zur Sicherheit deinstalliert.

Die Protokolle als auch Bootvis lieferten allerdings keine neuen Erkenntnisse. Trotz der extrem schlechten Performance kam es zu keinen Timeouts oder sonstigen Fehlern. Kurz gesagt, das Gerät lief, wenn auch sehr langsam. Die Auslastung von Prozessor, Arbeitsspeicher und Festplatte waren gering. Die Fragmentierung auf der Festplatte konnte vernachlässigt werden.

Die Lösung brachte im abgesicherten Modus das Deinstallieren der Intel-Treiber im Abschnitt „Festplatten-Controller“ im Geräte-Manager, ein anschließender Neustart, das Warten bis die vermeintlich neue Hardware erkannt wurde und ein weiterer Neustart. Danach lief das Gerät wieder wie gewohnt.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.